<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link hrefLang="en" rel="shortcut icon alternate" href="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaccfgq6-undefined.jpeg"/><link rel="preload alternate" href="/static/fonts/SFProDisplay-Black.woff" as="font" crossorigin="anonymous" hrefLang="en"/><link href="/static/fonts/SFProDisplay-Semibold.woff" as="font" rel="preload alternate" hrefLang="en" crossorigin="anonymous"/><link rel="preload alternate" crossorigin="anonymous" href="/static/fonts/SFProDisplay-Regular.woff" as="font" hrefLang="en"/><meta name="og:type" content="article"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Acquisition of Blue Point London from the Bolloré Group sees Total take over the management and operation of Source London"/><meta name="twitter:title" content="Total charges into London EV market"/><meta name="twitter:site"/><meta name="twitter:creator"/><meta name="twitter:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfo5sczs290920201206.webp"/><meta name="image" property="og:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfo5sczs290920201206.jpeg"/><meta property="og:image:url" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfo5sczs290920201206.jpeg"/><meta name="description" content="Total charges into London EV market Article page | Energy Digital"/><meta property="og:description" content="Total charges into London EV market Article page | Energy Digital"/><meta name="keywords" content="electricvehicles,renewables,London"/><meta name="title" content="Total charges into London EV market | Renewable Energy | Energy Digital"/><meta property="og:title" content="Total charges into London EV market | Renewable Energy | Energy Digital"/><title>Total charges into London EV market | Renewable Energy | Energy Digital</title><script async="" defer="" type="text/javascript" src="https://downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script async="" defer="" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ed442e3217fd505b1537abe81/db599f2f80a372e90488ad905.js");</script><meta name="next-head-count" content="23"/><link rel="preload" href="/_next/static/css/styles.9ba2c8d2.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.9ba2c8d2.chunk.css"/><link rel="preload" href="/_next/static/css/static/81RQHtH-C3ZWH4fotkGDh/pages/_app.js.5023ed19.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/81RQHtH-C3ZWH4fotkGDh/pages/_app.js.5023ed19.chunk.css"/><link rel="preload" href="/_next/static/css/d7f4534cda2c270d448ae808d6a8aa1dc7dc1e44_CSS.f7b4144b.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/d7f4534cda2c270d448ae808d6a8aa1dc7dc1e44_CSS.f7b4144b.chunk.css"/><link rel="preload" href="/_next/static/css/static/81RQHtH-C3ZWH4fotkGDh/pages/%5Bcategory%5D/%5Bslug%5D.js.4dfcd037.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/81RQHtH-C3ZWH4fotkGDh/pages/%5Bcategory%5D/%5Bslug%5D.js.4dfcd037.chunk.css"/><link rel="preload" href="/_next/static/81RQHtH-C3ZWH4fotkGDh/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/81RQHtH-C3ZWH4fotkGDh/pages/%5Bcategory%5D/%5Bslug%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-598b0041bd42a2ed55b1.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.a0e5563370455ab497f9.js" as="script"/><link rel="preload" href="/_next/static/chunks/3e1bcc7ff34a23ba9a4e874da88929ed4ca7501f.b99f23ad268834637ea6.js" as="script"/><link rel="preload" href="/_next/static/chunks/bd80b663c4d31fa4af94ca6d200fac73787b37ba.2ed4313611e2d27bb693.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.ac8f788ea8ddf80d815d.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-a3f09de32430ac0bcff5.js" as="script"/><link rel="preload" href="/_next/static/chunks/d7f4534cda2c270d448ae808d6a8aa1dc7dc1e44.00e9aa7e712708c9a484.js" as="script"/><link rel="preload" href="/_next/static/chunks/d7f4534cda2c270d448ae808d6a8aa1dc7dc1e44_CSS.a92bf8af966800c0ed3d.js" as="script"/><link rel="preload" href="/_next/static/chunks/42edde020443371a110ce6df635f5650fe8bf8e5.3b00d534da2926408196.js" as="script"/><style id="__jsx-1358000715">@import url("https://fonts.googleapis.com/css?family=Roboto&display=swap");@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Black.woff") format("woff");font-weight:900;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Semibold.woff") format("woff");font-weight:700;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Regular.woff") format("woff");font-weight:normal;font-style:normal;}@charset 'UTF-8';@font-face{font-family:slick;font-weight:400;font-style:normal;src:url(fonts/slick.eot);src:url(fonts/slick.eot?#iefix) format("embedded-opentype"), url(fonts/slick.woff) format("woff"), url(fonts/slick.ttf) format("truetype"), url(fonts/slick.svg#slick) format("svg");}body,html,*{margin:0;padding:0;box-sizing:border-box;outline:none;font-family:"SF Pro Display",sans-serif;}body,html{-webkit-overflow-scrolling:touch;}.slick-slider{overflow:hidden;}.big-slider .slick-list{padding:0 !important;}@media screen and (max-width:425px){.big-slider{height:450px;}}.video-slider-with-3-viedos{padding:0 19% !important;}@media screen and (max-width:425px){.video-slider .slick-list{padding:0 !important;}}.magazine-slider .slick-list{padding-left:0 !important;}@media screen and (max-width:768px){.video-slider-with-3-viedos{padding:0 !important;}}.link{position:relative;}.slick-list,.slick-slider,.slick-track{position:relative;display:block;}.slick-loading .slick-slide,.slick-loading .slick-track{visibility:hidden;}.slick-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;}.slick-list{overflow:hidden;margin:0;padding:0;}.slick-list:focus{outline:0;}.slick-list.dragging{cursor:pointer;cursor:hand;}.slick-slider .slick-list,.slick-slider .slick-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.slick-track{top:0;left:0;}.slick-track:after,.slick-track:before{display:table;content:"";}.slick-track:after{clear:both;}.slick-slide{display:none;float:left;height:100%;min-height:1px;}[dir="rtl"] .slick-slide{float:right;}.slick-slide img{display:block;}.slick-slide.slick-loading img{display:none;}.slick-slide.dragging img{pointer-events:none;}.slick-initialized .slick-slide{display:block;}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}.slick-arrow.slick-hidden{display:none;}.slick-dots,.slick-next,.slick-prev{position:absolute;display:block;padding:0;}.slick-dots li button:before,.slick-next:before,.slick-prev:before{font-family:slick;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}.slick-loading .slick-list{background:url(ajax-loader.gif) center center no-repeat #fff;}.slick-next,.slick-prev{font-size:0;line-height:0;top:50%;width:20px;height:20px;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);cursor:pointer;color:transparent;border:none;outline:0;background:0 0;}.slick-next:focus,.slick-next:hover,.slick-prev:focus,.slick-prev:hover{color:transparent;outline:0;background:0 0;}.slick-next:focus:before,.slick-next:hover:before,.slick-prev:focus:before,.slick-prev:hover:before{opacity:1;}.slick-next.slick-disabled:before,.slick-prev.slick-disabled:before{opacity:0.25;}.slick-next:before,.slick-prev:before{font-size:20px;line-height:1;opacity:0.75;color:#fff;}.slick-prev{left:-25px;}[dir="rtl"] .slick-prev{right:-25px;left:auto;}.slick-prev:before{content:"â†";}.slick-next:before,[dir="rtl"] .slick-prev:before{content:"â†’";}.slick-next{right:-25px;}[dir="rtl"] .slick-next{right:auto;left:-25px;}[dir="rtl"] .slick-next:before{content:"â†";}.slick-dotted.slick-slider{margin-bottom:30px;}.slick-dots{bottom:-25px;width:100%;margin:0;list-style:none;text-align:center;}.slick-dots li{position:relative;display:inline-block;width:20px;height:20px;margin:0 5px;padding:0;cursor:pointer;}.slick-dots li button{font-size:0;line-height:0;display:block;width:20px;height:20px;padding:5px;cursor:pointer;color:transparent;border:0;outline:0;background:0 0;}.slick-dots li button:focus,.slick-dots li button:hover{outline:0;}.slick-dots li button:focus:before,.slick-dots li button:hover:before{opacity:1;}.slick-dots li button:before{font-size:6px;line-height:20px;position:absolute;top:0;left:0;width:20px;height:20px;content:"â€¢";text-align:center;opacity:0.25;color:#000;}.slick-dots li.slick-active button:before{opacity:0.75;color:#000;}</style></head><body><div id="__next"><header class="header__3VmC"><div class="headerContainer__26e2 flex__SQ2u justifyBetween__2NLD alignCenter__1AJm"><div class="icon__1pb- column__1Wyp alignCenter__1AJm justifyCenter__2NOl"><div class="wrapSnacks__2GKc"><div class="snack__j4ky"></div><div class="snack__j4ky"></div><div class="snack__j4ky"></div></div></div><div class="brand__3Vn0 flex__SQ2u alignCenter__1AJm"><a href="/" class=" link"><div class="flex__SQ2u alignCenter__1AJm"><img alt="brand" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaccfg9e-undefined.webp"/></div></a></div><nav class="nav__Tpbd"><span class="menuItem__PGjA"><a href="/interviews" class=" link"><span>Interviews</span></a></span><span class="menuItem__PGjA"><a href="/topics" class=" link"><span>Features</span></a></span><span class="menuItem__PGjA"><a href="/company_listings" class=" link"><span>Companies</span></a></span><span class="menuItem__PGjA"><a href="/videos" class=" link"><span>Videos</span></a></span><span class="menuItem__PGjA"><a href="/top_10" class=" link"><span>Lists</span></a></span><span class="menuItem__PGjA"><a href="/events" class=" link"><span>Events</span></a></span><span class="menuItem__PGjA"><a href="/backIssues" class=" link"><span>Magazine</span></a></span></nav><div class="flex__SQ2u alignCenter__1AJm rightSide__269J"><div class="wrapContact__L3cx"><div class="socialLinksContact__3Mdg"><a href="https://www.facebook.com/pages/category/Media-News-Company/Energy-Digital-102855541277714/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Facebook.svg" alt="Facebook"/></a><a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Instagram.svg" alt="Instagram"/></a><a href="https://www.linkedin.com/company/energy-digital-magazine/" target="_blank" rel="noopener noreferrer"><img src="/static/images/LinkedIN.svg" alt="LinkedIN"/></a><a href="https://twitter.com/Energy_Digital_" target="_blank" rel="noopener noreferrer"><img src="/static/images/Twitter.svg" alt="Twitter"/></a><a href="https://www.youtube.com/channel/UCxmq5P-TS6AV_BVFeJgz1PQ" target="_blank" rel="noopener noreferrer"><img src="/static/images/Youtube.svg" alt="Youtube"/></a><a href="https://medium.com/energy-digital" target="_blank" rel="noopener noreferrer"><img src="/static/images/Medium.svg" alt="Medium"/></a></div><div class="info__1Fcv"><a href="/about_us" class=" link">About Us</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Advertise</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Contact</a></div></div><div class="buttonSearch__1uuQ"><img alt="search" src="/static/svg/search.svg"/></div><div class="searchArea__15yN flex__SQ2u justifyCenter__2NOl"><div class="bannerSearch__1p6v"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:300px;height:250px"></div></div></div></div><input type="text" id="searchInput" value="" placeholder="Input text..." spellcheck="false"/><button>Search</button><div class="closeSearchButton__2sPN flex__SQ2u alignCenter__1AJm"><p>Close</p><i> </i></div></div></div></div></header><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp title__1b2n"><div class="tags__1BXb"><span class="tag__2pX6">#<!-- -->electricvehicles</span><span class="tag__2pX6">#<!-- -->renewables</span><span class="tag__2pX6">#<!-- -->London</span></div><section class="flex__eBVO"><div class="flex__SQ2u column__1Wyp negative__3rLu"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="LinkedIn" src="/static/svg/LinkedIN.svg" class="icon__3UKu"/></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Twitter" src="/static/svg/Twitter.svg" class="icon__3UKu"/></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Facebook" src="/static/svg/Facebook.svg" class="icon__3UKu"/></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Email" src="/static/svg/Email.svg" class="icon__3UKu"/></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Reddit" src="/static/svg/Reddit.svg" class="icon__3UKu"/></button></div><h1 class="head__2Fi3">Total charges into London EV market</h1><div class="flex__SQ2u column__1Wyp left__SWcn"><p class="desc__14YI">Acquisition of Blue Point London from the Bolloré Group sees Total take over the management and operation of Source London</p><div class="flex__SQ2u alignCenter__1AJm location__3QZp"><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"><div style="background-image:url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kawx3oii-undefined.webp)" class="oval__1wJd"></div><a href="/editor/bizclik-editor"><strong>Bizclik<!-- --> <!-- -->Editor</strong></a></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><span class="publishAt__1WGE">Sep 29</span><span class="stick__3UW2">|</span><img src="/static/svg/Magazines.svg" class="book__2qjX" alt="magazine"/><span>5 min read</span></div><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"></div></div></div></section></article></div><div alt="Acquisition of Blue Point London from the Bolloré Group sees Total take over the management and operation of Source London" class="flex__SQ2u justifyCenter__2NOl alignCenter__1AJm back__1R-L lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfo5sczs290920201206.webp)"></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp"><section class="flex__3Z38 wrapper__3Ea3"><div class="wrapWYSIWYG__KWDN withBanner__3tfs"><div><div><p>Total has bought Blue Point London from the Bolloré Group for an undisclosed sum, taking over the management and operation of Source London and its 1,600 on-street charge points.</p>
<p>Launched in 2010, the current Source London network has been developed in cooperation with the London Boroughs and currently represents more than half of the charge points in operation in the capital city. Source London growth perspectives are supported by the City of London’s ambition to be a zero carbon city by 2050, notably with the aim of increasing tenfold the number of charge points within five years.</p>
<p>In a statement, Total said it is committed to powering this charging network with electricity 100% guaranteed from renewable sources, supplied by its subsidiary Total Gas &amp; Power Limited.</p>
<p>Already active in the installation and operation of charge points networks in the Metropolitan Region Amsterdam (Netherlands) and the Brussels-Capital Region (Belgium), the UK acquisition reinforces Total’s position in the European electric mobility space. The Group is pursuing its development in major European cities, in line with its ambition of operating more than 150,000 electric vehicle charge points by 2025.</p>
<p>“By combining today these existing infrastructures with Total’s know-how in terms of installation, operation and management of public electric vehicle charging networks, we are starting a new phase, supporting the expansion of electric mobility in London.” said Alexis Vovk, President, Marketing &amp; Services at Total. “In collaboration with our partners and the local authorities, we will be able to meet both the strong growth in demand for on-street charge points and the needs for new mobility solutions of London users.”</p>
<p>This transfer of activities will have no impact for the current users of the Source London service and the transaction should be closed by the year end.</p>
<p>Earlier this year Total announced it will install and operate up to 20,000 new public charging points in the Netherlands.</p>
<p>Through its affiliate Saft, and PSA with Opel, an €200 milion plant is being developed near Angoulême that will produce EV batteries from 2023.</p>
</div><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.total.uk/Total-Acquires-London%E2%80%99s-Largest-Electric-Vehicle-Charge-Points-Network" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read</button></a><span>Total statement</span></section><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.energydigital.com" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read</button></a><span>Energy Digital magazine</span></section></div><div class="wrapAsideBanner__2eYz"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div><div class="wrapBanner__GGfm"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div></div><section class="fix__2dQm"><h4 class="relateHeader__1Y4e">Related Articles</h4><div class="wrapRelatedContent__2hsG activeRelatedContent__1RzX"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/fx9wof13kabchsmh-images/article_im2231_Total_Buys_Majority_Stake_in_SunPower_1.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/utilities/total-buys-majority-stake-sunpower">Total Buys Majority Stake in SunPower</a></h5></div><div class="wrapRelatedContent__2hsG"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/fx9wof13kabbstqq-images/article_im1812_Port_of_Long_Beach_implemented_energy_and_cost_sav.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/smart-energy/considering-total-costs-energy">Considering the Total Costs of Energy</a></h5></div><div class="wrapRelatedContent__2hsG"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/fx9wof13kabbv7z4-images/article_im1852_f66c7_geoevse-forum.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/smart-energy/department-energy-and-google-map-electric-charging-stations">Department of Energy &amp; Google to Map Electric Charging Stations</a></h5></div></section></div></div></section></article></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div class="toTop__3McG">↑</div><div class="gradient__216R"></div><article id="footer" class="back__2uJJ"><div class="container__2UMO"><footer class="flex__SQ2u footer__a0hd"><section class="flex__SQ2u column__1Wyp block__nlu3"><div class="flex__SQ2u justifyBetween__2NLD alignStart__3ZC2 bottom__1gMz border__2nBJ"><img alt="brand-white" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbkv4hqv-undefined.webp"/><section class="none__2bLF"><a class="socialLink__g30E" href="https://www.facebook.com/pages/category/Media-News-Company/Energy-Digital-102855541277714/" target="_blank" rel="noopener noreferrer"><img alt="Facebook" src="/static/images/Facebook_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.linkedin.com/company/energy-digital-magazine/" target="_blank" rel="noopener noreferrer"><img alt="LinkedIN" src="/static/images/LinkedIN_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.youtube.com/channel/UCxmq5P-TS6AV_BVFeJgz1PQ" target="_blank" rel="noopener noreferrer"><img alt="Youtube" src="/static/images/Youtube_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://twitter.com/Energy_Digital_" target="_blank" rel="noopener noreferrer"><img alt="Twitter" src="/static/images/Twitter_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener noreferrer"><img alt="Instagram" src="/static/images/Instagram_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://medium.com/energy-digital" target="_blank" rel="noopener noreferrer"><img alt="Medium" src="/static/images/Medium_white.svg" class="fill__2bXd"/></a></section></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="/magazine">Magazine</a></li><li><a href="/company_listings">Companies</a></li><li><a href="/topics">Features</a></li><li><a href="/videos">Videos</a></li><li><a href="/events">Events</a></li><li><a href="/top_10">Lists</a></li></ul><ul class="list__1odn"><li><a>Renewable Energy</a></li><li><a>Smart Energy</a></li><li><a>Sustainability</a></li><li><a>Utilities</a></li><li><a>Oil &amp; Gas</a></li><li><a>Technology &amp; AI</a></li></ul><ul class="list__1odn none__2bLF"><li><a href="/about_us">About Us</a></li><li><a href="/contact_us">Contact Us</a></li><li><a href="/contact_us">Advertise</a></li><li><a href="/press-release">Press Releases</a></li></ul></div><div class="flex__SQ2u about__1LaB"><div class="wrapCover__1jFW"><div class="cover__2OsP none__2bLF"><a href="/magazine"><div class="image__dpCx lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/fx9wof13kabbodqd-images/01_Energy_Cover_Apr2020_v2.webp)"></div></a></div><small class="month__2JQ5 none__2bLF">Apr 2020</small></div><div class="digital__2U3n"><b>Energy Digital</b><p class="supply__3ywc">Energy Digital Magazine is the ‘Digital Community’ for the oil &amp; gas, utilities and renewable energy industry.

Energy Digital Magazine covers Energy 4.0, Global Energy investments, innovation, automation &amp; AI, smart technologies and sustainability - connecting the world’s largest community of renewable energy executives.

Energy Digital Magazine focuses on energy news, key energy interviews, energy videos, the &#x27;Energy Podcast&#x27; series along with an ever-expanding range of focused energy white papers and webinars.</p></div></div></section><section class="flex__SQ2u column__1Wyp block__nlu3 left__1f2m"><div class="border__2nBJ"><img class="logo__2BYZ" src="/static/images/bclogo_white.png" alt="logo"/></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="https://businesschief.com/" target="_blank" rel="noopener noreferrer">Business Chief NA</a></li><li><a href="https://businesschief.eu/" target="_blank" rel="noopener noreferrer">Business Chief EMEA</a></li><li><a href="https://businesschief.asia/" target="_blank" rel="noopener noreferrer">Business Chief APAC</a></li><li><a href="https://manufacturingglobal.com/" target="_blank" rel="noopener noreferrer">Manufacturing Global</a></li><li><a href="https://miningglobal.com/" target="_blank" rel="noopener noreferrer">Mining Global</a></li><li><a href="https://technologymagazine.com" target="_blank" rel="noopener noreferrer">Technology</a></li><li><a href="https://healthcareglobal.com/" target="_blank" rel="noopener noreferrer">Healthcare Global</a></li></ul><ul class="list__1odn"><li><a href="https://csomagazine.com/" target="_blank" rel="noopener noreferrer">CSO</a></li><li><a href="https://fdfworld.com/" target="_blank" rel="noopener noreferrer">FDF World</a></li><li><a href="https://supplychaindigital.com/" target="_blank" rel="noopener noreferrer">Supply Chain Digital</a></li><li><a href="https://constructionglobal.com/" target="_blank" rel="noopener noreferrer">Construction Global</a></li><li><a href="https://energydigital.com/" target="_blank" rel="noopener noreferrer">Energy Digital</a></li><li><a href="https://fintechmagazine.com/" target="_blank" rel="noopener noreferrer">FinTech</a></li></ul><ul class="list__1odn"><li><a href="https://www.bizclikmedia.com/about-us" target="_blank" rel="noopener noreferrer">Company</a></li><li><a href="https://www.bizclikmedia.com/contact" target="_blank" rel="noopener noreferrer">Advertising with us</a></li></ul></div><div class="about__1LaB"><div class="digital__2U3n"><b>BizClik Media Limited</b><p class="supply__3ywc">BizClik Media Limited is a dynamic and disruptive global digital media company aimed at bringing business and industry executives up to date with the latest news, information and digital reports looking at the technology and digital transformations of the world leading companies and executive decision makers.</p></div></div><small class="policy__3vzJ">© 2020 BizClik Media Limited, All Rights Reserved.<!-- --> <a href="/termsOfUse">User Agreement</a> <!-- -->and<a href="/privacy_policy"> Privacy Policy</a></small></section></footer></div></article><div class="mainLoader__2tCJ flex__SQ2u alignCenter__1AJm justifyCenter__2NOl hide__2f_3"><video autoplay="" playsinline="" loop="" muted=""><source src="/static/loaders/main_loading.webm" type="video/webm"/></video></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-bfc2caa147fea75ee71c.js"></script><script async="" data-next-page="/_app" src="/_next/static/81RQHtH-C3ZWH4fotkGDh/pages/_app.js"></script><script async="" data-next-page="/[category]/[slug]" src="/_next/static/81RQHtH-C3ZWH4fotkGDh/pages/%5Bcategory%5D/%5Bslug%5D.js"></script><script src="/_next/static/runtime/webpack-598b0041bd42a2ed55b1.js" async=""></script><script src="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="/_next/static/chunks/commons.a0e5563370455ab497f9.js" async=""></script><script src="/_next/static/chunks/3e1bcc7ff34a23ba9a4e874da88929ed4ca7501f.b99f23ad268834637ea6.js" async=""></script><script src="/_next/static/chunks/bd80b663c4d31fa4af94ca6d200fac73787b37ba.2ed4313611e2d27bb693.js" async=""></script><script src="/_next/static/chunks/styles.ac8f788ea8ddf80d815d.js" async=""></script><script src="/_next/static/runtime/main-a3f09de32430ac0bcff5.js" async=""></script><script src="/_next/static/chunks/d7f4534cda2c270d448ae808d6a8aa1dc7dc1e44.00e9aa7e712708c9a484.js" async=""></script><script src="/_next/static/chunks/d7f4534cda2c270d448ae808d6a8aa1dc7dc1e44_CSS.a92bf8af966800c0ed3d.js" async=""></script><script src="/_next/static/chunks/42edde020443371a110ce6df635f5650fe8bf8e5.3b00d534da2926408196.js" async=""></script><script src="/_next/static/81RQHtH-C3ZWH4fotkGDh/_buildManifest.js" async=""></script><script src="/_next/static/81RQHtH-C3ZWH4fotkGDh/_ssgManifest.js" async=""></script></body></html>