<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link hrefLang="en" rel="shortcut icon alternate" href="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaccfgq6-undefined.jpeg"/><link rel="preload alternate" href="/static/fonts/SFProDisplay-Black.woff" as="font" crossorigin="anonymous" hrefLang="en"/><link href="/static/fonts/SFProDisplay-Semibold.woff" as="font" rel="preload alternate" hrefLang="en" crossorigin="anonymous"/><link rel="preload alternate" crossorigin="anonymous" href="/static/fonts/SFProDisplay-Regular.woff" as="font" hrefLang="en"/><link rel="canonical" href="https://www.energydigital.com/technology-and-ai/kingspan-water-and-energy-uk-standardises-infor-technology"/><meta name="og:type" content="article"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="The move will improve customer service, reduce inventory and accelerate the integration of new acquisitions"/><meta name="twitter:title" content="Kingspan Water &amp; Energy UK standardises Infor technology"/><meta name="twitter:site"/><meta name="twitter:creator"/><meta name="twitter:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgtd39p2281020201505.webp"/><meta name="image" property="og:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgtd39p2281020201505.jpeg"/><meta property="og:image:url" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgtd39p2281020201505.jpeg"/><meta name="description" content="Kingspan Water &amp; Energy UK standardises Infor technology Article page | Energy Digital"/><meta property="og:description" content="Kingspan Water &amp; Energy UK standardises Infor technology Article page | Energy Digital"/><meta name="keywords" content="utilities,UK,cloud"/><meta name="title" content="Kingspan Water &amp; Energy UK standardises Infor technology | Technology &amp; AI | Energy Digital"/><meta property="og:title" content="Kingspan Water &amp; Energy UK standardises Infor technology | Technology &amp; AI | Energy Digital"/><title>Kingspan Water &amp; Energy UK standardises Infor technology | Technology &amp; AI | Energy Digital</title><script async="" defer="" type="text/javascript" src="https://downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script async="" defer="" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ed442e3217fd505b1537abe81/db599f2f80a372e90488ad905.js");</script><meta name="next-head-count" content="24"/><link rel="preload" href="/_next/static/css/styles.b0ab8378.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.b0ab8378.chunk.css"/><link rel="preload" href="/_next/static/css/static/NDd7iUGYoWdmm2455FHYr/pages/_app.js.5023ed19.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/NDd7iUGYoWdmm2455FHYr/pages/_app.js.5023ed19.chunk.css"/><link rel="preload" href="/_next/static/css/830458659f32de4bbb8669fe3b772c8d24c20a44_CSS.f7b4144b.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/830458659f32de4bbb8669fe3b772c8d24c20a44_CSS.f7b4144b.chunk.css"/><link rel="preload" href="/_next/static/css/static/NDd7iUGYoWdmm2455FHYr/pages/%5Bcategory%5D/%5Bslug%5D.js.9458b064.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/NDd7iUGYoWdmm2455FHYr/pages/%5Bcategory%5D/%5Bslug%5D.js.9458b064.chunk.css"/><link rel="preload" href="/_next/static/NDd7iUGYoWdmm2455FHYr/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/NDd7iUGYoWdmm2455FHYr/pages/%5Bcategory%5D/%5Bslug%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-3c0576649070a2eb8789.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" as="script"/><link rel="preload" href="/_next/static/chunks/faec84765eb4a59310851a712635af986ed16b92.71ef0bec685738781177.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.ed624d55102c2dd2ee13.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-55b0c0cf59c86c4cad04.js" as="script"/><link rel="preload" href="/_next/static/chunks/830458659f32de4bbb8669fe3b772c8d24c20a44.2c9d834d987fac590cbb.js" as="script"/><link rel="preload" href="/_next/static/chunks/830458659f32de4bbb8669fe3b772c8d24c20a44_CSS.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="/_next/static/chunks/221393cc31e0a907af59f55e48437a8622c1d438.7a98e4c0391eb2639380.js" as="script"/><style id="__jsx-1358000715">@import url("https://fonts.googleapis.com/css?family=Roboto&display=swap");@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Black.woff") format("woff");font-weight:900;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Semibold.woff") format("woff");font-weight:700;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Regular.woff") format("woff");font-weight:normal;font-style:normal;}@charset 'UTF-8';@font-face{font-family:slick;font-weight:400;font-style:normal;src:url(fonts/slick.eot);src:url(fonts/slick.eot?#iefix) format("embedded-opentype"), url(fonts/slick.woff) format("woff"), url(fonts/slick.ttf) format("truetype"), url(fonts/slick.svg#slick) format("svg");}body,html,*{margin:0;padding:0;box-sizing:border-box;outline:none;font-family:"SF Pro Display",sans-serif;}body,html{-webkit-overflow-scrolling:touch;}.slick-slider{overflow:hidden;}.big-slider .slick-list{padding:0 !important;}@media screen and (max-width:425px){.big-slider{height:450px;}}.video-slider-with-3-viedos{padding:0 19% !important;}@media screen and (max-width:425px){.video-slider .slick-list{padding:0 !important;}}.magazine-slider .slick-list{padding-left:0 !important;}@media screen and (max-width:768px){.video-slider-with-3-viedos{padding:0 !important;}}.link{position:relative;}.slick-list,.slick-slider,.slick-track{position:relative;display:block;}.slick-loading .slick-slide,.slick-loading .slick-track{visibility:hidden;}.slick-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;}.slick-list{overflow:hidden;margin:0;padding:0;}.slick-list:focus{outline:0;}.slick-list.dragging{cursor:pointer;cursor:hand;}.slick-slider .slick-list,.slick-slider .slick-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.slick-track{top:0;left:0;}.slick-track:after,.slick-track:before{display:table;content:"";}.slick-track:after{clear:both;}.slick-slide{display:none;float:left;height:100%;min-height:1px;}[dir="rtl"] .slick-slide{float:right;}.slick-slide img{display:block;}.slick-slide.slick-loading img{display:none;}.slick-slide.dragging img{pointer-events:none;}.slick-initialized .slick-slide{display:block;}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}.slick-arrow.slick-hidden{display:none;}.slick-dots,.slick-next,.slick-prev{position:absolute;display:block;padding:0;}.slick-dots li button:before,.slick-next:before,.slick-prev:before{font-family:slick;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}.slick-loading .slick-list{background:url(ajax-loader.gif) center center no-repeat #fff;}.slick-next,.slick-prev{font-size:0;line-height:0;top:50%;width:20px;height:20px;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);cursor:pointer;color:transparent;border:none;outline:0;background:0 0;}.slick-next:focus,.slick-next:hover,.slick-prev:focus,.slick-prev:hover{color:transparent;outline:0;background:0 0;}.slick-next:focus:before,.slick-next:hover:before,.slick-prev:focus:before,.slick-prev:hover:before{opacity:1;}.slick-next.slick-disabled:before,.slick-prev.slick-disabled:before{opacity:0.25;}.slick-next:before,.slick-prev:before{font-size:20px;line-height:1;opacity:0.75;color:#fff;}.slick-prev{left:-25px;}[dir="rtl"] .slick-prev{right:-25px;left:auto;}.slick-prev:before{content:"â†";}.slick-next:before,[dir="rtl"] .slick-prev:before{content:"â†’";}.slick-next{right:-25px;}[dir="rtl"] .slick-next{right:auto;left:-25px;}[dir="rtl"] .slick-next:before{content:"â†";}.slick-dotted.slick-slider{margin-bottom:30px;}.slick-dots{bottom:-25px;width:100%;margin:0;list-style:none;text-align:center;}.slick-dots li{position:relative;display:inline-block;width:20px;height:20px;margin:0 5px;padding:0;cursor:pointer;}.slick-dots li button{font-size:0;line-height:0;display:block;width:20px;height:20px;padding:5px;cursor:pointer;color:transparent;border:0;outline:0;background:0 0;}.slick-dots li button:focus,.slick-dots li button:hover{outline:0;}.slick-dots li button:focus:before,.slick-dots li button:hover:before{opacity:1;}.slick-dots li button:before{font-size:6px;line-height:20px;position:absolute;top:0;left:0;width:20px;height:20px;content:"â€¢";text-align:center;opacity:0.25;color:#000;}.slick-dots li.slick-active button:before{opacity:0.75;color:#000;}</style></head><body><div id="__next"><header class="header__3VmC"><div class="headerContainer__26e2 flex__SQ2u justifyBetween__2NLD alignCenter__1AJm"><div class="icon__1pb- column__1Wyp alignCenter__1AJm justifyCenter__2NOl"><div class="wrapSnacks__2GKc"><div class="snack__j4ky"></div><div class="snack__j4ky"></div><div class="snack__j4ky"></div></div></div><div class="brand__3Vn0 flex__SQ2u alignCenter__1AJm"><a href="/" class=" link"><div class="flex__SQ2u alignCenter__1AJm"><img alt="brand" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaccfg9e-undefined.webp"/></div></a></div><nav class="nav__Tpbd"><span class="menuItem__PGjA"><a href="/interviews" class=" link"><span>Interviews</span></a></span><span class="menuItem__PGjA"><a href="/topics" class=" link"><span>Features</span></a></span><span class="menuItem__PGjA"><a href="/company_listings" class=" link"><span>Companies</span></a></span><span class="menuItem__PGjA"><a href="/videos" class=" link"><span>Videos</span></a></span><span class="menuItem__PGjA"><a href="/top_10" class=" link"><span>Lists</span></a></span><span class="menuItem__PGjA"><a href="/events" class=" link"><span>Events</span></a></span><span class="menuItem__PGjA"><a href="/backIssues" class=" link"><span>Magazine</span></a></span></nav><div class="flex__SQ2u alignCenter__1AJm rightSide__269J"><div class="wrapContact__L3cx"><div class="socialLinksContact__3Mdg"><a href="https://www.facebook.com/pages/category/Media-News-Company/Energy-Digital-102855541277714/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Facebook.svg" alt="Facebook"/></a><a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Instagram.svg" alt="Instagram"/></a><a href="https://www.linkedin.com/company/energy-digital-magazine/" target="_blank" rel="noopener noreferrer"><img src="/static/images/LinkedIN.svg" alt="LinkedIN"/></a><a href="https://twitter.com/Energy_Digital_" target="_blank" rel="noopener noreferrer"><img src="/static/images/Twitter.svg" alt="Twitter"/></a><a href="https://www.youtube.com/channel/UCxmq5P-TS6AV_BVFeJgz1PQ" target="_blank" rel="noopener noreferrer"><img src="/static/images/Youtube.svg" alt="Youtube"/></a><a href="https://medium.com/energy-digital" target="_blank" rel="noopener noreferrer"><img src="/static/images/Medium.svg" alt="Medium"/></a></div><div class="info__1Fcv"><a href="/about_us" class=" link">About Us</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Advertise</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Contact</a></div></div><div class="buttonSearch__1uuQ"><img alt="search" src="/static/svg/search.svg"/></div><div class="searchArea__15yN flex__SQ2u justifyCenter__2NOl"><div class="bannerSearch__1p6v"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:300px;height:250px"></div></div></div></div><input type="text" id="searchInput" value="" placeholder="Input text..." spellcheck="false"/><button>Search</button><div class="closeSearchButton__2sPN flex__SQ2u alignCenter__1AJm"><p>Close</p><i> </i></div></div></div></div></header><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp title__1b2n"><div class="tags__1BXb"><span class="tag__2pX6">#<!-- -->utilities</span><span class="tag__2pX6">#<!-- -->UK</span><span class="tag__2pX6">#<!-- -->cloud</span></div><section class="flex__eBVO"><div class="flex__SQ2u column__1Wyp negative__3rLu"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="LinkedIn" src="/static/svg/LinkedIN.svg" class="icon__3UKu"/></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Twitter" src="/static/svg/Twitter.svg" class="icon__3UKu"/></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Facebook" src="/static/svg/Facebook.svg" class="icon__3UKu"/></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Email" src="/static/svg/Email.svg" class="icon__3UKu"/></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Reddit" src="/static/svg/Reddit.svg" class="icon__3UKu"/></button></div><h1 class="head__2Fi3">Kingspan Water &amp; Energy UK standardises Infor technology</h1><div class="flex__SQ2u column__1Wyp left__SWcn"><p class="desc__14YI">The move will improve customer service, reduce inventory and accelerate the integration of new acquisitions</p><div class="flex__SQ2u alignCenter__1AJm location__3QZp"><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"><div style="background-image:url(&#x27;/static/images/0.png&#x27;)" class="oval__1wJd"></div><strong>Dominic Ellis</strong></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><span class="publishAt__1WGE">Oct 28</span><span class="stick__3UW2">|</span><img src="/static/svg/Magazines.svg" class="book__2qjX" alt="magazine"/><span>3 min read</span></div><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"></div></div></div></section></article></div><div alt="Kingspan Water &amp; Energy UK standardises Infor technology" class="flex__SQ2u justifyCenter__2NOl alignCenter__1AJm back__1R-L lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgtd39p2281020201505.webp)"></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp"><section class="flex__3Z38 wrapper__3Ea3"><div class="wrapWYSIWYG__KWDN withBanner__3tfs"><div><div><p>Kingspan Water &amp; Energy UK has standardised Infor technology, deploying Infor LN enterprise resource planning for 500 users across 11 sites in Ireland, Northern Ireland and England.</p>
<p>The move will improve customer service, reduce inventory and accelerate integration of new acquisitions. Infor alliance partner Merino Services managed the deployment, which is hosted via Kingspan's own private cloud.</p>
<p>Infor LN will be complemented by Infor PQ configure-price-quote solution, which will help allow product options to be intelligently selected at time of order entry, Infor Factory Track to improve inventory movement and receipt of production, and Infor Birst for daily KPI monitoring.&nbsp;</p>
<p>Kingspan's field service organization, which consists of around 50 contractors and engineers, will use mobile service applications integrated into Infor LN. &nbsp;</p>
<p>"We have a long-term strategic view of the future of our business, driven by both organic growth and acquisition," said Richard Mayrs, Kingspan head of IT. "A critical part of this is our ability to capitalise on consistent, standard processes, be it within existing operations or as part of new acquisitions. We have already improved our replenishment using the configuration and permutation options within LN, which has helped address how we hold thousands of SKUs."</p>
</div><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.prnewswire.com/news-releases/kingspan-water-and-energy-uk-standardises-on-infor-301160477.html" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read</button></a><span>Press release</span></section><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.energydigital.com" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read</button></a><span>Energy Digital magazine</span></section></div><div class="wrapAsideBanner__2eYz"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div><div class="wrapBanner__GGfm"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div></div><section class="fix__2dQm"><h4 class="relateHeader__1Y4e">Related Articles</h4><div class="wrapRelatedContent__2hsG activeRelatedContent__1RzX"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkggcnrpg191020204202.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/renewable-energy/uk-must-invest-big-six-renewables-urges-lse-report">UK must invest in &#x27;big six&#x27; renewables urges LSE report</a></h5></div><div class="wrapRelatedContent__2hsG"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkg69yk9k121020202845.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/utilities/genie-energy-buys-partners-interest-uks-orbit-energy">Genie Energy buys partner’s interest in UK’s Orbit Energy</a></h5></div><div class="wrapRelatedContent__2hsG"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfpjyak4300920203624.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/smart-energy/uk-digital-energy-service-aims-cut-energy-bills">UK digital energy service aims to cut energy bills</a></h5></div></section></div></div></section></article></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div></div><div class="toTop__3McG">↑</div><div class="gradient__216R"></div><article id="footer" class="back__2uJJ"><div class="container__2UMO"><footer class="flex__SQ2u footer__a0hd"><section class="flex__SQ2u column__1Wyp block__nlu3"><div class="flex__SQ2u justifyBetween__2NLD alignStart__3ZC2 bottom__1gMz border__2nBJ"><img alt="brand-white" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbkv4hqv-undefined.webp"/><section class="none__2bLF"><a class="socialLink__g30E" href="https://www.facebook.com/pages/category/Media-News-Company/Energy-Digital-102855541277714/" target="_blank" rel="noopener noreferrer"><img alt="Facebook" src="/static/images/Facebook_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.linkedin.com/company/energy-digital-magazine/" target="_blank" rel="noopener noreferrer"><img alt="LinkedIN" src="/static/images/LinkedIN_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.youtube.com/channel/UCxmq5P-TS6AV_BVFeJgz1PQ" target="_blank" rel="noopener noreferrer"><img alt="Youtube" src="/static/images/Youtube_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://twitter.com/Energy_Digital_" target="_blank" rel="noopener noreferrer"><img alt="Twitter" src="/static/images/Twitter_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener noreferrer"><img alt="Instagram" src="/static/images/Instagram_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://medium.com/energy-digital" target="_blank" rel="noopener noreferrer"><img alt="Medium" src="/static/images/Medium_white.svg" class="fill__2bXd"/></a></section></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="/magazine">Magazine</a></li><li><a href="/company_listings">Companies</a></li><li><a href="/topics">Features</a></li><li><a href="/videos">Videos</a></li><li><a href="/events">Events</a></li><li><a href="/top_10">Lists</a></li></ul><ul class="list__1odn"><li><a href="/topics/renewable-energy">Renewable Energy</a></li><li><a href="/topics/smart-energy">Smart Energy</a></li><li><a href="/topics/sustainability">Sustainability</a></li><li><a href="/topics/utilities">Utilities</a></li><li><a href="/topics/oil-and-gas">Oil &amp; Gas</a></li><li><a href="/topics/technology-and-ai">Technology &amp; AI</a></li></ul><ul class="list__1odn none__2bLF"><li><a href="/about_us">About Us</a></li><li><a href="/contact_us">Contact Us</a></li><li><a href="/contact_us">Advertise</a></li><li><a href="/press-release">Press Releases</a></li></ul></div><div class="flex__SQ2u about__1LaB"><div class="wrapCover__1jFW"><div class="cover__2OsP none__2bLF"><a href="/magazine"><div class="image__dpCx lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwfa7il051020200005.webp)"></div></a></div><small class="month__2JQ5 none__2bLF">Oct 2020</small></div><div class="digital__2U3n"><b>Energy Digital</b><p class="supply__3ywc">Energy Digital Magazine is the ‘Digital Community’ for the oil &amp; gas, utilities and renewable energy industry.

Energy Digital Magazine covers Energy 4.0, Global Energy investments, innovation, automation &amp; AI, smart technologies and sustainability - connecting the world’s largest community of renewable energy executives.

Energy Digital Magazine focuses on energy news, key energy interviews, energy videos, the &#x27;Energy Podcast&#x27; series along with an ever-expanding range of focused energy white papers and webinars.</p></div></div></section><section class="flex__SQ2u column__1Wyp block__nlu3 left__1f2m"><div class="border__2nBJ"><img class="logo__2BYZ" src="/static/images/bclogo_white.png" alt="logo"/></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="https://businesschief.com/" target="_blank" rel="noopener noreferrer">Business Chief NA</a></li><li><a href="https://businesschief.eu/" target="_blank" rel="noopener noreferrer">Business Chief EMEA</a></li><li><a href="https://businesschief.asia/" target="_blank" rel="noopener noreferrer">Business Chief APAC</a></li><li><a href="https://manufacturingglobal.com/" target="_blank" rel="noopener noreferrer">Manufacturing Global</a></li><li><a href="https://miningglobal.com/" target="_blank" rel="noopener noreferrer">Mining Global</a></li><li><a href="https://technologymagazine.com" target="_blank" rel="noopener noreferrer">Technology</a></li><li><a href="https://healthcareglobal.com/" target="_blank" rel="noopener noreferrer">Healthcare Global</a></li></ul><ul class="list__1odn"><li><a href="https://csomagazine.com/" target="_blank" rel="noopener noreferrer">CSO</a></li><li><a href="https://fdfworld.com/" target="_blank" rel="noopener noreferrer">FDF World</a></li><li><a href="https://supplychaindigital.com/" target="_blank" rel="noopener noreferrer">Supply Chain Digital</a></li><li><a href="https://constructionglobal.com/" target="_blank" rel="noopener noreferrer">Construction Global</a></li><li><a href="https://energydigital.com/" target="_blank" rel="noopener noreferrer">Energy Digital</a></li><li><a href="https://fintechmagazine.com/" target="_blank" rel="noopener noreferrer">FinTech</a></li></ul><ul class="list__1odn"><li><a href="https://www.bizclikmedia.com/about-us" target="_blank" rel="noopener noreferrer">Company</a></li><li><a href="https://www.bizclikmedia.com/contact" target="_blank" rel="noopener noreferrer">Advertising with us</a></li></ul></div><div class="about__1LaB"><div class="digital__2U3n"><b>BizClik Media Limited</b><p class="supply__3ywc">BizClik Media Limited is a dynamic and disruptive global digital media company aimed at bringing business and industry executives up to date with the latest news, information and digital reports looking at the technology and digital transformations of the world leading companies and executive decision makers.</p></div></div><small class="policy__3vzJ">© 2020 BizClik Media Limited, All Rights Reserved.<!-- --> <a href="/termsOfUse">User Agreement</a> <!-- -->and<a href="/privacy_policy"> Privacy Policy</a></small></section></footer></div></article><div class="mainLoader__2tCJ flex__SQ2u alignCenter__1AJm justifyCenter__2NOl hide__2f_3"><video autoplay="" playsinline="" loop="" muted=""><source src="/static/loaders/main_loading.webm" type="video/webm"/></video></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-cc7d3d814c7d5c265d7f.js"></script><script async="" data-next-page="/_app" src="/_next/static/NDd7iUGYoWdmm2455FHYr/pages/_app.js"></script><script async="" data-next-page="/[category]/[slug]" src="/_next/static/NDd7iUGYoWdmm2455FHYr/pages/%5Bcategory%5D/%5Bslug%5D.js"></script><script src="/_next/static/runtime/webpack-3c0576649070a2eb8789.js" async=""></script><script src="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" async=""></script><script src="/_next/static/chunks/faec84765eb4a59310851a712635af986ed16b92.71ef0bec685738781177.js" async=""></script><script src="/_next/static/chunks/styles.ed624d55102c2dd2ee13.js" async=""></script><script src="/_next/static/runtime/main-55b0c0cf59c86c4cad04.js" async=""></script><script src="/_next/static/chunks/830458659f32de4bbb8669fe3b772c8d24c20a44.2c9d834d987fac590cbb.js" async=""></script><script src="/_next/static/chunks/830458659f32de4bbb8669fe3b772c8d24c20a44_CSS.4c419f4b16a96bca7647.js" async=""></script><script src="/_next/static/chunks/221393cc31e0a907af59f55e48437a8622c1d438.7a98e4c0391eb2639380.js" async=""></script><script src="/_next/static/NDd7iUGYoWdmm2455FHYr/_buildManifest.js" async=""></script><script src="/_next/static/NDd7iUGYoWdmm2455FHYr/_ssgManifest.js" async=""></script></body></html>