<!DOCTYPE html><html lang="en" prefix="og: //ogp.me/ns#"><head><meta name="viewport" content="width=device-width" /><meta charSet="utf-8" /><link hrefLang="en" rel="shortcut icon alternate" href="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akm61y27t120320214239.jpeg" /><link rel="preload alternate" href="/static/fonts/SFProDisplay-Black.woff" as="font" crossorigin="anonymous" hrefLang="en" /><link href="/static/fonts/SFProDisplay-Semibold.woff" as="font" rel="preload alternate" hrefLang="en" crossorigin="anonymous" /><link rel="preload alternate" crossorigin="anonymous" href="/static/fonts/SFProDisplay-Regular.woff" as="font" hrefLang="en" /><link rel="canonical" href="https://www.energydigital.com/utilities/analysis-national-grid-repositions-portfolio" /><meta name="og:type" content="article" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="National Grid buys Western Power Distribution, will sell its majority stake in National Grid Gas and sells NECO to PPL Energy Holdings for £2.7 billion" /><meta name="twitter:title" content="Analysis: National Grid repositions portfolio" /><meta name="twitter:site" /><meta name="twitter:creator" /><meta name="twitter:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/eewk22lkmg4ecq0190320214900.jpeg" /><meta name="image" property="og:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/eewk22lkmg4ecq0190320214900.jpeg" /><meta property="og:image:secure_url" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/eewk22lkmg4ecq0190320214900.jpeg" /><meta name="description" content="Analysis: National Grid repositions portfolio Article page | Energy Digital" /><meta property="og:description" content="Analysis: National Grid repositions portfolio Article page | Energy Digital" /><meta name="keywords" content="NationalGrid,Utilities,Netzero" /><meta name="title" content="Analysis: National Grid repositions portfolio | Utilities | Energy Digital" /><meta property="og:title" content="Analysis: National Grid repositions portfolio | Utilities | Energy Digital" /><title>Analysis: National Grid repositions portfolio | Utilities | Energy Digital</title><script async="" defer="" type="text/javascript" src="https://downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script async="" defer="" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ed442e3217fd505b1537abe81/db599f2f80a372e90488ad905.js");</script><meta name="next-head-count" content="24" /><link rel="preload" href="/_next/static/css/styles.0a3a7917.chunk.css" as="style" /><link rel="stylesheet" href="/_next/static/css/styles.0a3a7917.chunk.css" /><link rel="preload" href="/_next/static/css/static/3CUJYP-Hon6HbMEo222VM/pages/_app.js.5023ed19.chunk.css" as="style" /><link rel="stylesheet" href="/_next/static/css/static/3CUJYP-Hon6HbMEo222VM/pages/_app.js.5023ed19.chunk.css" /><link rel="preload" href="/_next/static/css/3342c5218d09df14a43ac18b841d85fb8de496e2_CSS.6d53a364.chunk.css" as="style" /><link rel="stylesheet" href="/_next/static/css/3342c5218d09df14a43ac18b841d85fb8de496e2_CSS.6d53a364.chunk.css" /><link rel="preload" href="/_next/static/css/static/3CUJYP-Hon6HbMEo222VM/pages/%5Bcategory%5D/%5Bslug%5D.js.0d93c4dd.chunk.css" as="style" /><link rel="stylesheet" href="/_next/static/css/static/3CUJYP-Hon6HbMEo222VM/pages/%5Bcategory%5D/%5Bslug%5D.js.0d93c4dd.chunk.css" /><link rel="preload" href="/_next/static/3CUJYP-Hon6HbMEo222VM/pages/_app.js" as="script" /><link rel="preload" href="/_next/static/3CUJYP-Hon6HbMEo222VM/pages/%5Bcategory%5D/%5Bslug%5D.js" as="script" /><link rel="preload" href="/_next/static/runtime/webpack-dc8e9329c7c403923ca3.js" as="script" /><link rel="preload" href="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script" /><link rel="preload" href="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" as="script" /><link rel="preload" href="/_next/static/chunks/4d5b644bb572d70b2a3e07cd098bf2809ae36dc2.71ef0bec685738781177.js" as="script" /><link rel="preload" href="/_next/static/chunks/styles.f21b98d29bf23a03fb65.js" as="script" /><link rel="preload" href="/_next/static/runtime/main-a44ed36e5bbeb9aaaaa3.js" as="script" /><link rel="preload" href="/_next/static/chunks/3342c5218d09df14a43ac18b841d85fb8de496e2.a80309262d2a19ce4191.js" as="script" /><link rel="preload" href="/_next/static/chunks/3342c5218d09df14a43ac18b841d85fb8de496e2_CSS.4c419f4b16a96bca7647.js" as="script" /><link rel="preload" href="/_next/static/chunks/59f3c9e68a1708cd59d7c8008ed4369b863c2dd9.7a98e4c0391eb2639380.js" as="script" /><style id="__jsx-1358000715">@import url("https://fonts.googleapis.com/css?family=Roboto&display=swap");@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Black.woff") format("woff");font-weight:900;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Semibold.woff") format("woff");font-weight:700;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Regular.woff") format("woff");font-weight:normal;font-style:normal;}@charset 'UTF-8';@font-face{font-family:slick;font-weight:400;font-style:normal;src:url(fonts/slick.eot);src:url(fonts/slick.eot?#iefix) format("embedded-opentype"), url(fonts/slick.woff) format("woff"), url(fonts/slick.ttf) format("truetype"), url(fonts/slick.svg#slick) format("svg");}body,html,*{margin:0;padding:0;box-sizing:border-box;outline:none;font-family:"SF Pro Display",sans-serif;}body,html{-webkit-overflow-scrolling:touch;}.slick-slider{overflow:hidden;}.big-slider .slick-list{padding:0 !important;}@media screen and (max-width:425px){.big-slider{height:450px;}}.video-slider-with-3-viedos{padding:0 19% !important;}@media screen and (max-width:425px){.video-slider .slick-list{padding:0 !important;}}.magazine-slider .slick-list{padding-left:0 !important;}@media screen and (max-width:768px){.video-slider-with-3-viedos{padding:0 !important;}}.link{position:relative;}.slick-list,.slick-slider,.slick-track{position:relative;display:block;}.slick-loading .slick-slide,.slick-loading .slick-track{visibility:hidden;}.slick-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;}.slick-list{overflow:hidden;margin:0;padding:0;}.slick-list:focus{outline:0;}.slick-list.dragging{cursor:pointer;cursor:hand;}.slick-slider .slick-list,.slick-slider .slick-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.slick-track{top:0;left:0;}.slick-track:after,.slick-track:before{display:table;content:"";}.slick-track:after{clear:both;}.slick-slide{display:none;float:left;height:100%;min-height:1px;}[dir="rtl"] .slick-slide{float:right;}.slick-slide img{display:block;}.slick-slide.slick-loading img{display:none;}.slick-slide.dragging img{pointer-events:none;}.slick-initialized .slick-slide{display:block;}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}.slick-arrow.slick-hidden{display:none;}.slick-dots,.slick-next,.slick-prev{position:absolute;display:block;padding:0;}.slick-dots li button:before,.slick-next:before,.slick-prev:before{font-family:slick;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}.slick-loading .slick-list{background:url(ajax-loader.gif) center center no-repeat #fff;}.slick-next,.slick-prev{font-size:0;line-height:0;top:50%;width:20px;height:20px;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);cursor:pointer;color:transparent;border:none;outline:0;background:0 0;}.slick-next:focus,.slick-next:hover,.slick-prev:focus,.slick-prev:hover{color:transparent;outline:0;background:0 0;}.slick-next:focus:before,.slick-next:hover:before,.slick-prev:focus:before,.slick-prev:hover:before{opacity:1;}.slick-next.slick-disabled:before,.slick-prev.slick-disabled:before{opacity:0.25;}.slick-next:before,.slick-prev:before{font-size:20px;line-height:1;opacity:0.75;color:#fff;}.slick-prev{left:-25px;}[dir="rtl"] .slick-prev{right:-25px;left:auto;}.slick-prev:before{content:"â†";}.slick-next:before,[dir="rtl"] .slick-prev:before{content:"â†’";}.slick-next{right:-25px;}[dir="rtl"] .slick-next{right:auto;left:-25px;}[dir="rtl"] .slick-next:before{content:"â†";}.slick-dotted.slick-slider{margin-bottom:30px;}.slick-dots{bottom:-25px;width:100%;margin:0;list-style:none;text-align:center;}.slick-dots li{position:relative;display:inline-block;width:20px;height:20px;margin:0 5px;padding:0;cursor:pointer;}.slick-dots li button{font-size:0;line-height:0;display:block;width:20px;height:20px;padding:5px;cursor:pointer;color:transparent;border:0;outline:0;background:0 0;}.slick-dots li button:focus,.slick-dots li button:hover{outline:0;}.slick-dots li button:focus:before,.slick-dots li button:hover:before{opacity:1;}.slick-dots li button:before{font-size:6px;line-height:20px;position:absolute;top:0;left:0;width:20px;height:20px;content:"â€¢";text-align:center;opacity:0.25;color:#000;}.slick-dots li.slick-active button:before{opacity:0.75;color:#000;}</style></head><body><div id="__next"><header class="header__3VmC"><div class="headerContainer__26e2 flex__SQ2u justifyBetween__2NLD alignCenter__1AJm"><div class="icon__1pb- column__1Wyp alignCenter__1AJm justifyCenter__2NOl"><div class="wrapSnacks__2GKc"><div class="snack__j4ky"></div><div class="snack__j4ky"></div><div class="snack__j4ky"></div></div></div><div class="brand__3Vn0 flex__SQ2u alignCenter__1AJm"><a href="/" class=" link"><div class="flex__SQ2u alignCenter__1AJm"><img alt="brand" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akm61y1rr120320214238.webp" /></div></a></div><nav class="nav__Tpbd"><span class="menuItem__PGjA"><a href="/interviews" class=" link"><span>Interviews</span></a></span><span class="menuItem__PGjA"><a href="/topics" class=" link"><span>Features</span></a></span><span class="menuItem__PGjA"><a href="/company_listings" class=" link"><span>Companies</span></a></span><span class="menuItem__PGjA"><a href="/videos" class=" link"><span>Videos</span></a></span><span class="menuItem__PGjA"><a href="/top_10" class=" link"><span>Lists</span></a></span><span class="menuItem__PGjA"><a href="/backIssues" class=" link"><span>Magazine</span></a></span></nav><div class="flex__SQ2u alignCenter__1AJm rightSide__269J"><div class="wrapContact__L3cx"><div class="socialLinksContact__3Mdg"><a href="https://www.facebook.com/pages/category/Media-News-Company/Energy-Digital-102855541277714/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Facebook.svg" alt="Facebook" /></a><a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Instagram.svg" alt="Instagram" /></a><a href="https://www.linkedin.com/company/energy-digital-magazine/" target="_blank" rel="noopener noreferrer"><img src="/static/images/LinkedIN.svg" alt="LinkedIN" /></a><a href="https://twitter.com/EnergyDigital" target="_blank" rel="noopener noreferrer"><img src="/static/images/Twitter.svg" alt="Twitter" /></a><a href="https://www.youtube.com/channel/UCxmq5P-TS6AV_BVFeJgz1PQ" target="_blank" rel="noopener noreferrer"><img src="/static/images/Youtube.svg" alt="Youtube" /></a><a href="https://medium.com/energy-digital" target="_blank" rel="noopener noreferrer"><img src="/static/images/Medium.svg" alt="Medium" /></a></div><div class="info__1Fcv"><a href="/about_us" class=" link">About Us</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Advertise</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Contact</a></div></div><div class="buttonSearch__1uuQ"><img alt="search" src="/static/svg/search.svg" /></div><div class="searchArea__15yN flex__SQ2u justifyCenter__2NOl"><div class="bannerSearch__1p6v"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:300px;height:250px"></div></div></div></div><input type="text" id="searchInput" value="" placeholder="Input text..." spellcheck="false" /><button>Search</button><div class="closeSearchButton__2sPN flex__SQ2u alignCenter__1AJm"><p>Close</p><i> </i></div></div></div></div></header><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp title__1b2n"><div class="tags__1BXb"><span class="tag__2pX6">#<!-- -->NationalGrid</span><span class="tag__2pX6">#<!-- -->Utilities</span><span class="tag__2pX6">#<!-- -->Netzero</span></div><section class="flex__eBVO"><div class="flex__SQ2u column__1Wyp negative__3rLu"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="LinkedIn" src="/static/svg/LinkedIN.svg" class="icon__3UKu" /></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Twitter" src="/static/svg/Twitter.svg" class="icon__3UKu" /></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Facebook" src="/static/svg/Facebook.svg" class="icon__3UKu" /></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Email" src="/static/svg/Email.svg" class="icon__3UKu" /></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Reddit" src="/static/svg/Reddit.svg" class="icon__3UKu" /></button></div><h1 class="head__2Fi3">Analysis: National Grid repositions portfolio</h1><div class="flex__SQ2u column__1Wyp left__SWcn"><p class="desc__14YI">National Grid buys Western Power Distribution, will sell its majority stake in National Grid Gas and sells NECO to PPL Energy Holdings for £2.7 billion</p><div class="flex__SQ2u alignCenter__1AJm location__3QZp"><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"><div style="background-image:url(&#x27;/static/images/0.png&#x27;)" class="oval__1wJd"></div><strong>Dominic Ellis</strong></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><span class="publishAt__1WGE">Mar 19</span><span class="stick__3UW2">|</span><img src="/static/svg/Magazines.svg" class="book__2qjX" alt="magazine" /><span>8 min read</span></div><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"></div></div></div></section></article></div><div alt="National Grid buys Western Power Distribution, will sell its majority stake in National Grid Gas and sells NECO to PPL Energy Holdings for £2.7 billion) " class="flex__SQ2u justifyCenter__2NOl alignCenter__1AJm back__1R-L lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/eewk22lkmg4ecq0190320214900.webp)"></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp"><section class="flex__3Z38 wrapper__3Ea3"><div class="wrapWYSIWYG__KWDN withBanner__3tfs"><div><div><p>National Grid has nailed its colours firmly to the electricity mast after buying Western Power Distribution (WPD) for £7.8 billion and announcing its intention to sell its majority stake in National Grid Gas as it strives to play a 'central role' in delivering UK net zero emissions by 2050.</p>
<p>In submissions to the <a href="https://www.londonstockexchange.com/news-article/NG./proposed-wpd-acquisition-portfolio-repositioning/14904354" target="_blank">London Stock Exchange</a> yesterday detailing the proposed WPD acquisition and portfolio repositioning, National Grid said it will commence a process in the second of this year for the sale of a majority stake in National Grid Gas (NGG), the owner of the national gas transmission system. At 31 March 2020, NGG had approximately 7,630kms of pipeline and workforce of nearly 2,200 employees.&nbsp;</p>
<p>"The Board anticipates significant buyer interest given NGG's high-quality operations, proven delivery, the strategic nature of the business, its regulatory certainty following the RIIO-T2 determination and the key role that the network will have to play in the energy transition," it states. Reports have indicated National Grid could raise around £2 billion from selling a 51 percent stake.</p>
<p>With regards to the WPD acquisition, National Grid highlighted six benefits:</p>
<ul>
<li>It allows National Grid to bring together two complementary businesses</li>
<li>WPD represents a "one-off opportunity" to establish a significant scale position in UK electricity distribution, enhancing National Grid's key role in the delivery of net zero carbon emissions</li>
<li>WPD and electricity distribution will add significant growth potential to National Grid</li>
<li>WPD has a high quality asset base with track record of performance</li>
<li>WPD has a highly experienced management team and "excellent stakeholder engagement"</li>
<li>The NECO sale is a key differentiator for the WPD acquisition</li>
</ul>
<img src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/eewk22lkmg4siq1190320210001.jpeg" alt="undefined" style="float:none;height: 100%;width: 100%" />
<p>The renewed UK focus also coincides with National Grid selling its American business, The Narragansett Electric Company (NECO), to PPL Energy Holdings for £2.7 billion. NECO supplies electricity and gas in Rhode Island to around 780,000 customers.</p>
<p>John Pettigrew, Chief Executive of National Grid, said the transactions will be transformational for its UK portfolio.&nbsp;</p>
<p>"Establishing National Grid as the leading electricity transmission and distribution operator in the UK will strengthen our long-term growth prospects, enhance our role in the UK's energy transition and drive long term shareholder value," he said. "Following the completion of these transactions, we will continue to have a diversified portfolio of assets across the UK and US, with a strong asset growth profile that will further underpin our dividend policy for the longer term."</p>
<p>Given the strategic nature of its business coupled with its central position in a transition towards a hydrogen economy, NGG will continue to play a vital role in the UK's energy system, he added.</p>
<img src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/eewk22lkmg43lla190320214038.jpeg" alt="undefined" style="float:none;height: 100%;width: 100%" />
<p>In another significant move, somewhat eclipsed by the financial deals, National Grid said it is exploring the development of a UK <a href="https://www.nationalgrid.com/stories/energy-explained/what-is-hydrogen" target="_self"><strong>hydrogen</strong></a> ‘backbone’, which aims to join together industrial clusters around the country, potentially creating a 2000kms hydrogen network, connecting the Grangemouth, Teesside and Humberside clusters, as well as linking up with Southampton, the North West and South Wales clusters.&nbsp;</p>
<p>Repurposing around 25% of the current gas transmission pipelines, Project Union will build on the <a href="https://www.nationalgrid.com/stories/journey-to-net-zero-stories/pm-outlines-plan-green-industrial-revolution" target="_self"><strong>government’s 10-point plan</strong></a> to invest more than £1 billion to unlock the potential of hydrogen and support the establishment of <a href="https://www.nationalgrid.com/stories/energy-explained/what-is-ccs-how-does-it-work" target="_self"><strong>carbon capture</strong></a>, utilisation and storage (CCUS) in four industrial clusters.</p>
<p>Antony Green, Hydrogen Project Director at National Grid, said hydrogen has a critical role to play as we transition to a cleaner energy future. "The potential is exciting and a hydrogen backbone to support the industrial clusters could accelerate the roll-out. But there is a lot of work to find the most economic way to repurpose our assets and how we might develop a phased conversion to develop a hydrogen network for the UK."</p>
</div><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.londonstockexchange.com/news-article/NG./proposed-wpd-acquisition-portfolio-repositioning/14904354" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read</button></a><span>National Grid statement</span></section><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.energydigital.com" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read</button></a><span>Energy Digital magazine</span></section></div><div class="wrapAsideBanner__2eYz"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div><div class="wrapBanner__GGfm"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div></div><section class="fix__2dQm"><h4 class="relateHeader__1Y4e">Related Articles</h4><div class="wrapRelatedContent__2hsG activeRelatedContent__1RzX"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgamilws151020203120.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/utilities/national-grid-warns-tight-margins-coming-days">National Grid warns of &#x27;tight margins&#x27; in coming days</a></h5></div><div class="wrapRelatedContent__2hsG"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kcm14fp6-undefined.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/utilities/national-grids-viking-link-and-siemens-energy-begin-uk-jv">National Grid’s Viking Link and Siemens Energy begin UK JV</a></h5></div><div class="wrapRelatedContent__2hsG"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkh3iem9o041120204135.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/utilities/national-grid-issues-electricity-margin-notice">National Grid issues Electricity Margin Notice </a></h5></div></section><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div><div class="wrapBanner__GGfm"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div></div></div></div></section></article></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div></div><div class="toTop__3McG">↑</div><div class="gradient__216R"></div><article id="footer" class="back__2uJJ"><div class="container__2UMO"><footer class="flex__SQ2u footer__a0hd"><section class="flex__SQ2u column__1Wyp block__nlu3"><div class="flex__SQ2u justifyBetween__2NLD alignStart__3ZC2 bottom__1gMz border__2nBJ"><img alt="brand-white" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akm641s40120320214131.webp" /><section class="none__2bLF"><a class="socialLink__g30E" href="https://www.facebook.com/pages/category/Media-News-Company/Energy-Digital-102855541277714/" target="_blank" rel="noopener noreferrer"><img alt="Facebook" src="/static/images/Facebook_white.svg" class="fill__2bXd" /></a><a class="socialLink__g30E" href="https://www.linkedin.com/company/energy-digital-magazine/" target="_blank" rel="noopener noreferrer"><img alt="LinkedIN" src="/static/images/LinkedIN_white.svg" class="fill__2bXd" /></a><a class="socialLink__g30E" href="https://www.youtube.com/channel/UCxmq5P-TS6AV_BVFeJgz1PQ" target="_blank" rel="noopener noreferrer"><img alt="Youtube" src="/static/images/Youtube_white.svg" class="fill__2bXd" /></a><a class="socialLink__g30E" href="https://twitter.com/EnergyDigital" target="_blank" rel="noopener noreferrer"><img alt="Twitter" src="/static/images/Twitter_white.svg" class="fill__2bXd" /></a><a class="socialLink__g30E" href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener noreferrer"><img alt="Instagram" src="/static/images/Instagram_white.svg" class="fill__2bXd" /></a><a class="socialLink__g30E" href="https://medium.com/energy-digital" target="_blank" rel="noopener noreferrer"><img alt="Medium" src="/static/images/Medium_white.svg" class="fill__2bXd" /></a></section></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="/magazine">Magazine</a></li><li><a href="/company_listings">Companies</a></li><li><a href="/topics">Features</a></li><li><a href="/videos">Videos</a></li><li><a href="/events">Events</a></li><li><a href="/top_10">Lists</a></li></ul><ul class="list__1odn"><li><a href="/topics/renewable-energy">Renewable Energy</a></li><li><a href="/topics/smart-energy">Smart Energy</a></li><li><a href="/topics/sustainability">Sustainability</a></li><li><a href="/topics/utilities">Utilities</a></li><li><a href="/topics/oil-and-gas">Oil &amp; Gas</a></li><li><a href="/topics/technology-and-ai">Technology &amp; AI</a></li></ul><ul class="list__1odn none__2bLF"><li><a href="/about_us">About Us</a></li><li><a href="/contact_us">Contact Us</a></li><li><a href="/contact_us">Advertise</a></li><li><a href="/press-release">Press Releases</a></li></ul></div><div class="flex__SQ2u about__1LaB"><div class="wrapCover__1jFW"><div class="cover__2OsP none__2bLF"><a href="/magazine"><div class="image__dpCx lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/405wf62akkppo3qv030220213458.webp)"></div></a></div><small class="month__2JQ5 none__2bLF">Feb 2021</small></div><div class="digital__2U3n"><b>Energy Digital</b><p class="supply__3ywc">Energy Digital Magazine is the ‘Digital Community’ for the oil &amp; gas, utilities and renewable energy industry.
Energy Digital Magazine covers Energy 4.0, Global Energy investments, innovation, automation &amp; AI, smart technologies and sustainability - connecting the world’s largest community of renewable energy executives.
Energy Digital Magazine focuses on energy news, key energy interviews, energy videos, the &#x27;Energy Podcast&#x27; series along with an ever-expanding range of focused energy white papers and webinars.</p></div></div></section><section class="flex__SQ2u column__1Wyp block__nlu3 left__1f2m"><div class="border__2nBJ"><img class="logo__2BYZ" src="/static/images/bclogo_white.png" alt="logo" /></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="https://businesschief.com/" target="_blank" rel="noopener noreferrer">Business Chief NA</a></li><li><a href="https://businesschief.eu/" target="_blank" rel="noopener noreferrer">Business Chief EMEA</a></li><li><a href="https://businesschief.asia/" target="_blank" rel="noopener noreferrer">Business Chief APAC</a></li><li><a href="https://manufacturingglobal.com/" target="_blank" rel="noopener noreferrer">Manufacturing Global</a></li><li><a href="https://miningglobal.com/" target="_blank" rel="noopener noreferrer">Mining Global</a></li><li><a href="https://technologymagazine.com" target="_blank" rel="noopener noreferrer">Technology</a></li><li><a href="https://healthcareglobal.com/" target="_blank" rel="noopener noreferrer">Healthcare Global</a></li></ul><ul class="list__1odn"><li><a href="https://csomagazine.com/" target="_blank" rel="noopener noreferrer">Sustainability Magazine</a></li><li><a href="https://fdfworld.com/" target="_blank" rel="noopener noreferrer">Food Digital</a></li><li><a href="https://supplychaindigital.com/" target="_blank" rel="noopener noreferrer">Supply Chain Digital</a></li><li><a href="https://constructionglobal.com/" target="_blank" rel="noopener noreferrer">Construction Global</a></li><li><a href="https://energydigital.com/" target="_blank" rel="noopener noreferrer">Energy Digital</a></li><li><a href="https://fintechmagazine.com/" target="_blank" rel="noopener noreferrer">FinTech</a></li></ul><ul class="list__1odn"><li><a href="https://www.bizclikmedia.com/about-us" target="_blank" rel="noopener noreferrer">Company</a></li><li><a href="https://www.bizclikmedia.com/contact" target="_blank" rel="noopener noreferrer">Advertising with us</a></li></ul></div><div class="about__1LaB"><div class="digital__2U3n"><b>BizClik Media Limited</b><p class="supply__3ywc">BizClik Media Limited is a dynamic and disruptive global digital media company aimed at bringing business and industry executives up to date with the latest news, information and digital reports looking at the technology and digital transformations of the world leading companies and executive decision makers.</p></div></div><small class="policy__3vzJ">© 2020 BizClik Media Limited, All Rights Reserved.<!-- --> <a href="/termsOfUse">User Agreement</a> <!-- -->and<a href="/privacy_policy"> Privacy Policy</a></small></section></footer></div></article><div class="mainLoader__2tCJ flex__SQ2u alignCenter__1AJm justifyCenter__2NOl hide__2f_3"><video autoplay="" playsinline="" loop="" muted=""><source src="/static/loaders/main_loading.webm" type="video/webm" /></video></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-81a5091ff966f3f39f36.js"></script><script async="" data-next-page="/_app" src="/_next/static/3CUJYP-Hon6HbMEo222VM/pages/_app.js"></script><script async="" data-next-page="/[category]/[slug]" src="/_next/static/3CUJYP-Hon6HbMEo222VM/pages/%5Bcategory%5D/%5Bslug%5D.js"></script><script src="/_next/static/runtime/webpack-dc8e9329c7c403923ca3.js" async=""></script><script src="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" async=""></script><script src="/_next/static/chunks/4d5b644bb572d70b2a3e07cd098bf2809ae36dc2.71ef0bec685738781177.js" async=""></script><script src="/_next/static/chunks/styles.f21b98d29bf23a03fb65.js" async=""></script><script src="/_next/static/runtime/main-a44ed36e5bbeb9aaaaa3.js" async=""></script><script src="/_next/static/chunks/3342c5218d09df14a43ac18b841d85fb8de496e2.a80309262d2a19ce4191.js" async=""></script><script src="/_next/static/chunks/3342c5218d09df14a43ac18b841d85fb8de496e2_CSS.4c419f4b16a96bca7647.js" async=""></script><script src="/_next/static/chunks/59f3c9e68a1708cd59d7c8008ed4369b863c2dd9.7a98e4c0391eb2639380.js" async=""></script><script src="/_next/static/3CUJYP-Hon6HbMEo222VM/_buildManifest.js" async=""></script><script src="/_next/static/3CUJYP-Hon6HbMEo222VM/_ssgManifest.js" async=""></script></body></html>