<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link hrefLang="en" rel="shortcut icon alternate" href="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaccfgq6-undefined.jpeg"/><link rel="preload alternate" href="/static/fonts/SFProDisplay-Black.woff" as="font" crossorigin="anonymous" hrefLang="en"/><link href="/static/fonts/SFProDisplay-Semibold.woff" as="font" rel="preload alternate" hrefLang="en" crossorigin="anonymous"/><link rel="preload alternate" crossorigin="anonymous" href="/static/fonts/SFProDisplay-Regular.woff" as="font" hrefLang="en"/><link rel="canonical" href="https://www.energydigital.com/utilities/national-grid-issues-electricity-margin-notice"/><meta name="og:type" content="article"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content=""/><meta name="twitter:title" content=""/><meta name="twitter:site"/><meta name="twitter:creator"/><meta name="twitter:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkh3iem9o041120204135.webp"/><meta name="image" property="og:image" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkh3iem9o041120204135.jpeg"/><meta property="og:image:url" content="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkh3iem9o041120204135.jpeg"/><meta name="description" content="National Grid issues Electricity Margin Notice  Article page | Energy Digital"/><meta property="og:description" content="National Grid issues Electricity Margin Notice  Article page | Energy Digital"/><meta name="keywords" content="NationalGrid,Electricity,AI"/><meta name="title" content="National Grid issues Electricity Margin Notice  | Utilities | Energy Digital"/><meta property="og:title" content="National Grid issues Electricity Margin Notice  | Utilities | Energy Digital"/><title>National Grid issues Electricity Margin Notice  | Utilities | Energy Digital</title><script async="" defer="" type="text/javascript" src="https://downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script async="" defer="" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ed442e3217fd505b1537abe81/db599f2f80a372e90488ad905.js");</script><meta name="next-head-count" content="24"/><link rel="preload" href="/_next/static/css/styles.cc44ab8b.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.cc44ab8b.chunk.css"/><link rel="preload" href="/_next/static/css/static/k69mN2K55-MQI_vrJjNus/pages/_app.js.5023ed19.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/k69mN2K55-MQI_vrJjNus/pages/_app.js.5023ed19.chunk.css"/><link rel="preload" href="/_next/static/css/c92212eb8aee25d4ab99c3eb6fd42d34842530bb_CSS.6d53a364.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/c92212eb8aee25d4ab99c3eb6fd42d34842530bb_CSS.6d53a364.chunk.css"/><link rel="preload" href="/_next/static/css/static/k69mN2K55-MQI_vrJjNus/pages/%5Bcategory%5D/%5Bslug%5D.js.dcff4087.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/k69mN2K55-MQI_vrJjNus/pages/%5Bcategory%5D/%5Bslug%5D.js.dcff4087.chunk.css"/><link rel="preload" href="/_next/static/k69mN2K55-MQI_vrJjNus/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/k69mN2K55-MQI_vrJjNus/pages/%5Bcategory%5D/%5Bslug%5D.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-469963c73ea613e52f53.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" as="script"/><link rel="preload" href="/_next/static/chunks/972e198c44955cd6f22458836fe6c11f028d1c17.71ef0bec685738781177.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.f21b98d29bf23a03fb65.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-a44ed36e5bbeb9aaaaa3.js" as="script"/><link rel="preload" href="/_next/static/chunks/c92212eb8aee25d4ab99c3eb6fd42d34842530bb.518cc4dc42d35cf113a2.js" as="script"/><link rel="preload" href="/_next/static/chunks/c92212eb8aee25d4ab99c3eb6fd42d34842530bb_CSS.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="/_next/static/chunks/635d92e546ccd0d8e5149f9dedbea2a7dcfd935e.7a98e4c0391eb2639380.js" as="script"/><style id="__jsx-1358000715">@import url("https://fonts.googleapis.com/css?family=Roboto&display=swap");@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Black.woff") format("woff");font-weight:900;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Semibold.woff") format("woff");font-weight:700;font-style:normal;}@font-face{font-family:"SF Pro Display";font-display:swap;src:url("/static/fonts/SFProDisplay-Regular.woff") format("woff");font-weight:normal;font-style:normal;}@charset 'UTF-8';@font-face{font-family:slick;font-weight:400;font-style:normal;src:url(fonts/slick.eot);src:url(fonts/slick.eot?#iefix) format("embedded-opentype"), url(fonts/slick.woff) format("woff"), url(fonts/slick.ttf) format("truetype"), url(fonts/slick.svg#slick) format("svg");}body,html,*{margin:0;padding:0;box-sizing:border-box;outline:none;font-family:"SF Pro Display",sans-serif;}body,html{-webkit-overflow-scrolling:touch;}.slick-slider{overflow:hidden;}.big-slider .slick-list{padding:0 !important;}@media screen and (max-width:425px){.big-slider{height:450px;}}.video-slider-with-3-viedos{padding:0 19% !important;}@media screen and (max-width:425px){.video-slider .slick-list{padding:0 !important;}}.magazine-slider .slick-list{padding-left:0 !important;}@media screen and (max-width:768px){.video-slider-with-3-viedos{padding:0 !important;}}.link{position:relative;}.slick-list,.slick-slider,.slick-track{position:relative;display:block;}.slick-loading .slick-slide,.slick-loading .slick-track{visibility:hidden;}.slick-slider{box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent;}.slick-list{overflow:hidden;margin:0;padding:0;}.slick-list:focus{outline:0;}.slick-list.dragging{cursor:pointer;cursor:hand;}.slick-slider .slick-list,.slick-slider .slick-track{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);-webkit-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);transform:translate3d(0,0,0);}.slick-track{top:0;left:0;}.slick-track:after,.slick-track:before{display:table;content:"";}.slick-track:after{clear:both;}.slick-slide{display:none;float:left;height:100%;min-height:1px;}[dir="rtl"] .slick-slide{float:right;}.slick-slide img{display:block;}.slick-slide.slick-loading img{display:none;}.slick-slide.dragging img{pointer-events:none;}.slick-initialized .slick-slide{display:block;}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent;}.slick-arrow.slick-hidden{display:none;}.slick-dots,.slick-next,.slick-prev{position:absolute;display:block;padding:0;}.slick-dots li button:before,.slick-next:before,.slick-prev:before{font-family:slick;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;}.slick-loading .slick-list{background:url(ajax-loader.gif) center center no-repeat #fff;}.slick-next,.slick-prev{font-size:0;line-height:0;top:50%;width:20px;height:20px;-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);-webkit-transform:translate(0,-50%);-ms-transform:translate(0,-50%);transform:translate(0,-50%);cursor:pointer;color:transparent;border:none;outline:0;background:0 0;}.slick-next:focus,.slick-next:hover,.slick-prev:focus,.slick-prev:hover{color:transparent;outline:0;background:0 0;}.slick-next:focus:before,.slick-next:hover:before,.slick-prev:focus:before,.slick-prev:hover:before{opacity:1;}.slick-next.slick-disabled:before,.slick-prev.slick-disabled:before{opacity:0.25;}.slick-next:before,.slick-prev:before{font-size:20px;line-height:1;opacity:0.75;color:#fff;}.slick-prev{left:-25px;}[dir="rtl"] .slick-prev{right:-25px;left:auto;}.slick-prev:before{content:"â†";}.slick-next:before,[dir="rtl"] .slick-prev:before{content:"â†’";}.slick-next{right:-25px;}[dir="rtl"] .slick-next{right:auto;left:-25px;}[dir="rtl"] .slick-next:before{content:"â†";}.slick-dotted.slick-slider{margin-bottom:30px;}.slick-dots{bottom:-25px;width:100%;margin:0;list-style:none;text-align:center;}.slick-dots li{position:relative;display:inline-block;width:20px;height:20px;margin:0 5px;padding:0;cursor:pointer;}.slick-dots li button{font-size:0;line-height:0;display:block;width:20px;height:20px;padding:5px;cursor:pointer;color:transparent;border:0;outline:0;background:0 0;}.slick-dots li button:focus,.slick-dots li button:hover{outline:0;}.slick-dots li button:focus:before,.slick-dots li button:hover:before{opacity:1;}.slick-dots li button:before{font-size:6px;line-height:20px;position:absolute;top:0;left:0;width:20px;height:20px;content:"â€¢";text-align:center;opacity:0.25;color:#000;}.slick-dots li.slick-active button:before{opacity:0.75;color:#000;}</style></head><body><div id="__next"><header class="header__3VmC"><div class="headerContainer__26e2 flex__SQ2u justifyBetween__2NLD alignCenter__1AJm"><div class="icon__1pb- column__1Wyp alignCenter__1AJm justifyCenter__2NOl"><div class="wrapSnacks__2GKc"><div class="snack__j4ky"></div><div class="snack__j4ky"></div><div class="snack__j4ky"></div></div></div><div class="brand__3Vn0 flex__SQ2u alignCenter__1AJm"><a href="/" class=" link"><div class="flex__SQ2u alignCenter__1AJm"><img alt="brand" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kaccfg9e-undefined.webp"/></div></a></div><nav class="nav__Tpbd"><span class="menuItem__PGjA"><a href="/interviews" class=" link"><span>Interviews</span></a></span><span class="menuItem__PGjA"><a href="/topics" class=" link"><span>Features</span></a></span><span class="menuItem__PGjA"><a href="/company_listings" class=" link"><span>Companies</span></a></span><span class="menuItem__PGjA"><a href="/videos" class=" link"><span>Videos</span></a></span><span class="menuItem__PGjA"><a href="/top_10" class=" link"><span>Lists</span></a></span><span class="menuItem__PGjA"><a href="/backIssues" class=" link"><span>Magazine</span></a></span></nav><div class="flex__SQ2u alignCenter__1AJm rightSide__269J"><div class="wrapContact__L3cx"><div class="socialLinksContact__3Mdg"><a href="https://www.facebook.com/pages/category/Media-News-Company/Energy-Digital-102855541277714/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Facebook.svg" alt="Facebook"/></a><a href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener noreferrer"><img src="/static/images/Instagram.svg" alt="Instagram"/></a><a href="https://www.linkedin.com/company/energy-digital-magazine/" target="_blank" rel="noopener noreferrer"><img src="/static/images/LinkedIN.svg" alt="LinkedIN"/></a><a href="https://twitter.com/Energy_Digital_" target="_blank" rel="noopener noreferrer"><img src="/static/images/Twitter.svg" alt="Twitter"/></a><a href="https://www.youtube.com/channel/UCxmq5P-TS6AV_BVFeJgz1PQ" target="_blank" rel="noopener noreferrer"><img src="/static/images/Youtube.svg" alt="Youtube"/></a><a href="https://medium.com/energy-digital" target="_blank" rel="noopener noreferrer"><img src="/static/images/Medium.svg" alt="Medium"/></a></div><div class="info__1Fcv"><a href="/about_us" class=" link">About Us</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Advertise</a><span class="splitLine__1laE">|</span><a href="/contact_us" class=" link">Contact</a></div></div><div class="buttonSearch__1uuQ"><img alt="search" src="/static/svg/search.svg"/></div><div class="searchArea__15yN flex__SQ2u justifyCenter__2NOl"><div class="bannerSearch__1p6v"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:300px;height:250px"></div></div></div></div><input type="text" id="searchInput" value="" placeholder="Input text..." spellcheck="false"/><button>Search</button><div class="closeSearchButton__2sPN flex__SQ2u alignCenter__1AJm"><p>Close</p><i> </i></div></div></div></div></header><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:320px;height:50px"></div></div></div><div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp title__1b2n"><div class="tags__1BXb"><span class="tag__2pX6">#<!-- -->NationalGrid</span><span class="tag__2pX6">#<!-- -->Electricity</span><span class="tag__2pX6">#<!-- -->AI</span></div><section class="flex__eBVO"><div class="flex__SQ2u column__1Wyp negative__3rLu"><button aria-label="linkedin" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="LinkedIn" src="/static/svg/LinkedIN.svg" class="icon__3UKu"/></button><button aria-label="twitter" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Twitter" src="/static/svg/Twitter.svg" class="icon__3UKu"/></button><button aria-label="facebook" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Facebook" src="/static/svg/Facebook.svg" class="icon__3UKu"/></button><button aria-label="email" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Email" src="/static/svg/Email.svg" class="icon__3UKu"/></button><button aria-label="reddit" class="react-share__ShareButton" style="background-color:transparent;border:none;padding:0;font:inherit;color:inherit;cursor:pointer"><img alt="Reddit" src="/static/svg/Reddit.svg" class="icon__3UKu"/></button></div><h1 class="head__2Fi3">National Grid issues Electricity Margin Notice </h1><div class="flex__SQ2u column__1Wyp left__SWcn"><p class="desc__14YI">Second warning in three weeks comes as utility grapples with buffer shortfall</p><div class="flex__SQ2u alignCenter__1AJm location__3QZp"><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"><div style="background-image:url(&#x27;/static/images/0.png&#x27;)" class="oval__1wJd"></div><strong>Dominic Ellis</strong></div><div class="wrapInfoItem__1CQU"><span class="stick__3UW2">|</span><span class="publishAt__1WGE">Nov 4</span><span class="stick__3UW2">|</span><img src="/static/svg/Magazines.svg" class="book__2qjX" alt="magazine"/><span>5 min read</span></div><div class="flex__SQ2u alignCenter__1AJm wrapInfoItem__1CQU"></div></div></div></section></article></div><div alt="Second warning in three weeks comes as utility grapples with buffer shortfall" class="flex__SQ2u justifyCenter__2NOl alignCenter__1AJm back__1R-L lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkh3iem9o041120204135.webp)"></div><div class="container__2UMO"><article class="flex__SQ2u column__1Wyp"><section class="flex__3Z38 wrapper__3Ea3"><div class="wrapWYSIWYG__KWDN withBanner__3tfs"><div><div><p>National Grid's Electricity Margin Notice (EMN) remains in place Wednesday evening, ahead of England returning to lockdown on Thursday, as it strives to increase its spare capacity buffer.</p>
<p>While the utility operator <a href="https://twitter.com/Grid_Media" target="_blank">tweeted</a> that the EMN is a "routine signal", demand has dropped around 10 percent in recent weeks and the notice serves as a clarion call for the market to provide more capacity. The system is likely to be particularly tight between 16.30-18.30GMT.</p>
<p>"The tight margins on the electricity system are the result of a number of factors including the weather, demand for electricity and availability of generators," it stated.</p>
<p>Last month UK consumers and businesses were warned that the grid's cushion of spare capacity had been cut due to low winds and a number of generator outages.&nbsp;</p>
<p>National Grid Partners, the investment and innovation arm of National Grid, recently announced two new investments in data analytics startups that use AI to protect critical infrastructure and reduce costs. NGP led both funding rounds with $6M in combined investment. </p>
<p>New additions to its portfolio are:</p>
<ul>
<li>Boston-based Aperio Systems, which uses AI and machine learning (ML) to analyse and monitor industrial sensor data in real time. Aperio’s data integrity platform enables customers in industries such as energy, mining and manufacturing to make better-informed decisions, reduce downtime and boost safety and security.&nbsp;</li>
<li>Silicon Valley’s AiDash uses high-resolution satellite imagery coupled with AI to help utility and energy customers transform operations and maintenance activities like vegetation management, remote monitoring and disaster management. Its technology helps protect distribution grids from overgrown plant life that can spark disruptions or fires.</li>
</ul>
<p>“National Grid’s ambition is to become the most intelligent transmission network in the world,” said Lisa Lambert, the company’s Chief Technology and Innovation Officer and the founder and president of National Grid Partners. “We are investing in and deploying technologies across our networks to enhance resilience and reliability, while more easily integrating clean energy.”&nbsp;</p>
</div><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.nationalgrid.com/29-oct-national-grid-partners-invests-two-artificial-intelligence-startups-protect-critical" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read</button></a><span>AI investment statement</span></section><section class="buttons__1KIL buttonsArticle__PhV9"><a href="https://www.energydigital.com" target="_blank" rel="noopener noreferrer"><button class="large__2Ki- control__3Gjw">Read</button></a><span>Energy Digital magazine</span></section></div><div class="wrapAsideBanner__2eYz"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div><div class="wrapBanner__GGfm"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div></div><section class="fix__2dQm"><h4 class="relateHeader__1Y4e">Related Articles</h4><div class="wrapRelatedContent__2hsG activeRelatedContent__1RzX"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkdu6qwkg140820200610.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/renewable-energy/biogas-cow-manure-included-uk-grid-first-time">Biogas from cow manure used in National Grid for first time</a></h5></div><div class="wrapRelatedContent__2hsG"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kcm14fp6-undefined.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/utilities/national-grids-viking-link-and-siemens-energy-begin-uk-jv">National Grid’s Viking Link and Siemens Energy begin UK JV</a></h5></div><div class="wrapRelatedContent__2hsG"><div class="cover__1msM lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no22rkgamilws151020203120.webp)"></div><h5 class="expected__3_RF"><a class="link__1y0y" href="/utilities/national-grid-warns-tight-margins-coming-days">National Grid warns of &#x27;tight margins&#x27; in coming days</a></h5></div></section><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB vertical__Pxem"><div style="width:300px;height:600px"></div></div></div><div class="wrapBanner__GGfm"><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB square__3_Zo"><div style="width:300px;height:250px"></div></div></div></div></div></div></section></article></div><div class="backgroundBanner__2OHR flex__SQ2u alignCenter__1AJm justifyCenter__2NOl"><div class="wrapBanner__3pTB standart__1HBD"><div style="width:970px;height:250px"></div></div></div></div><div class="toTop__3McG">↑</div><div class="gradient__216R"></div><article id="footer" class="back__2uJJ"><div class="container__2UMO"><footer class="flex__SQ2u footer__a0hd"><section class="flex__SQ2u column__1Wyp block__nlu3"><div class="flex__SQ2u justifyBetween__2NLD alignStart__3ZC2 bottom__1gMz border__2nBJ"><img alt="brand-white" src="https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404mwc23kbkv4hqv-undefined.webp"/><section class="none__2bLF"><a class="socialLink__g30E" href="https://www.facebook.com/pages/category/Media-News-Company/Energy-Digital-102855541277714/" target="_blank" rel="noopener noreferrer"><img alt="Facebook" src="/static/images/Facebook_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.linkedin.com/company/energy-digital-magazine/" target="_blank" rel="noopener noreferrer"><img alt="LinkedIN" src="/static/images/LinkedIN_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.youtube.com/channel/UCxmq5P-TS6AV_BVFeJgz1PQ" target="_blank" rel="noopener noreferrer"><img alt="Youtube" src="/static/images/Youtube_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://twitter.com/Energy_Digital_" target="_blank" rel="noopener noreferrer"><img alt="Twitter" src="/static/images/Twitter_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://www.instagram.com/energydigitalmag/" target="_blank" rel="noopener noreferrer"><img alt="Instagram" src="/static/images/Instagram_white.svg" class="fill__2bXd"/></a><a class="socialLink__g30E" href="https://medium.com/energy-digital" target="_blank" rel="noopener noreferrer"><img alt="Medium" src="/static/images/Medium_white.svg" class="fill__2bXd"/></a></section></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="/magazine">Magazine</a></li><li><a href="/company_listings">Companies</a></li><li><a href="/topics">Features</a></li><li><a href="/videos">Videos</a></li><li><a href="/events">Events</a></li><li><a href="/top_10">Lists</a></li></ul><ul class="list__1odn"><li><a href="/topics/renewable-energy">Renewable Energy</a></li><li><a href="/topics/smart-energy">Smart Energy</a></li><li><a href="/topics/sustainability">Sustainability</a></li><li><a href="/topics/utilities">Utilities</a></li><li><a href="/topics/oil-and-gas">Oil &amp; Gas</a></li><li><a href="/topics/technology-and-ai">Technology &amp; AI</a></li></ul><ul class="list__1odn none__2bLF"><li><a href="/about_us">About Us</a></li><li><a href="/contact_us">Contact Us</a></li><li><a href="/contact_us">Advertise</a></li><li><a href="/press-release">Press Releases</a></li></ul></div><div class="flex__SQ2u about__1LaB"><div class="wrapCover__1jFW"><div class="cover__2OsP none__2bLF"><a href="/magazine"><div class="image__dpCx lazy" data-bg="url(https://bizclik-cms-prod.s3.eu-west-2.amazonaws.com/images/404no23kkfwfa7il051020200005.webp)"></div></a></div><small class="month__2JQ5 none__2bLF">Oct 2020</small></div><div class="digital__2U3n"><b>Energy Digital</b><p class="supply__3ywc">Energy Digital Magazine is the ‘Digital Community’ for the oil &amp; gas, utilities and renewable energy industry.

Energy Digital Magazine covers Energy 4.0, Global Energy investments, innovation, automation &amp; AI, smart technologies and sustainability - connecting the world’s largest community of renewable energy executives.

Energy Digital Magazine focuses on energy news, key energy interviews, energy videos, the &#x27;Energy Podcast&#x27; series along with an ever-expanding range of focused energy white papers and webinars.</p></div></div></section><section class="flex__SQ2u column__1Wyp block__nlu3 left__1f2m"><div class="border__2nBJ"><img class="logo__2BYZ" src="/static/images/bclogo_white.png" alt="logo"/></div><div class="flex__SQ2u justifyBetween__2NLD blockLinks__3Wxj"><ul class="list__1odn"><li><a href="https://businesschief.com/" target="_blank" rel="noopener noreferrer">Business Chief NA</a></li><li><a href="https://businesschief.eu/" target="_blank" rel="noopener noreferrer">Business Chief EMEA</a></li><li><a href="https://businesschief.asia/" target="_blank" rel="noopener noreferrer">Business Chief APAC</a></li><li><a href="https://manufacturingglobal.com/" target="_blank" rel="noopener noreferrer">Manufacturing Global</a></li><li><a href="https://miningglobal.com/" target="_blank" rel="noopener noreferrer">Mining Global</a></li><li><a href="https://technologymagazine.com" target="_blank" rel="noopener noreferrer">Technology</a></li><li><a href="https://healthcareglobal.com/" target="_blank" rel="noopener noreferrer">Healthcare Global</a></li></ul><ul class="list__1odn"><li><a href="https://csomagazine.com/" target="_blank" rel="noopener noreferrer">CSO</a></li><li><a href="https://fdfworld.com/" target="_blank" rel="noopener noreferrer">FDF World</a></li><li><a href="https://supplychaindigital.com/" target="_blank" rel="noopener noreferrer">Supply Chain Digital</a></li><li><a href="https://constructionglobal.com/" target="_blank" rel="noopener noreferrer">Construction Global</a></li><li><a href="https://energydigital.com/" target="_blank" rel="noopener noreferrer">Energy Digital</a></li><li><a href="https://fintechmagazine.com/" target="_blank" rel="noopener noreferrer">FinTech</a></li></ul><ul class="list__1odn"><li><a href="https://www.bizclikmedia.com/about-us" target="_blank" rel="noopener noreferrer">Company</a></li><li><a href="https://www.bizclikmedia.com/contact" target="_blank" rel="noopener noreferrer">Advertising with us</a></li></ul></div><div class="about__1LaB"><div class="digital__2U3n"><b>BizClik Media Limited</b><p class="supply__3ywc">BizClik Media Limited is a dynamic and disruptive global digital media company aimed at bringing business and industry executives up to date with the latest news, information and digital reports looking at the technology and digital transformations of the world leading companies and executive decision makers.</p></div></div><small class="policy__3vzJ">© 2020 BizClik Media Limited, All Rights Reserved.<!-- --> <a href="/termsOfUse">User Agreement</a> <!-- -->and<a href="/privacy_policy"> Privacy Policy</a></small></section></footer></div></article><div class="mainLoader__2tCJ flex__SQ2u alignCenter__1AJm justifyCenter__2NOl hide__2f_3"><video autoplay="" playsinline="" loop="" muted=""><source src="/static/loaders/main_loading.webm" type="video/webm"/></video></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-81a5091ff966f3f39f36.js"></script><script async="" data-next-page="/_app" src="/_next/static/k69mN2K55-MQI_vrJjNus/pages/_app.js"></script><script async="" data-next-page="/[category]/[slug]" src="/_next/static/k69mN2K55-MQI_vrJjNus/pages/%5Bcategory%5D/%5Bslug%5D.js"></script><script src="/_next/static/runtime/webpack-469963c73ea613e52f53.js" async=""></script><script src="/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="/_next/static/chunks/commons.4fe152cbfd31a3e3fbb9.js" async=""></script><script src="/_next/static/chunks/972e198c44955cd6f22458836fe6c11f028d1c17.71ef0bec685738781177.js" async=""></script><script src="/_next/static/chunks/styles.f21b98d29bf23a03fb65.js" async=""></script><script src="/_next/static/runtime/main-a44ed36e5bbeb9aaaaa3.js" async=""></script><script src="/_next/static/chunks/c92212eb8aee25d4ab99c3eb6fd42d34842530bb.518cc4dc42d35cf113a2.js" async=""></script><script src="/_next/static/chunks/c92212eb8aee25d4ab99c3eb6fd42d34842530bb_CSS.4c419f4b16a96bca7647.js" async=""></script><script src="/_next/static/chunks/635d92e546ccd0d8e5149f9dedbea2a7dcfd935e.7a98e4c0391eb2639380.js" async=""></script><script src="/_next/static/k69mN2K55-MQI_vrJjNus/_buildManifest.js" async=""></script><script src="/_next/static/k69mN2K55-MQI_vrJjNus/_ssgManifest.js" async=""></script></body></html>